Ethereum Node Re-Sync for PoS from 2022-11-25 11:09 CEST to 2022-11-27 12:00 CEST

Scheduled maintenance Ethereum Node Payouts
2022-11-25 11:09 CEST · 2 days, 50 minutes

Updates

Update

Our nodes have finished the sync process.
Yesterday, we have also sent ETH payouts waving our Service fees.

November 27, 2022 · 11:04 CEST
Monitoring

We are halfway through the Sync process. We expect the node to be up and running on Nov 28th.
As soon as the situation is stable payouts will be sent out immediately.

As a reminder, incoming transactions and invoice detection are not affected, your funds are also safe stored in your ETH addresses.

November 26, 2022 · 11:01 CEST
Essential

After the recent release of Proof of Stake (instead of Proof of Work) for Ethereum, every full-synced node needed to re-sync.

We are now proceeding with this operation for both our nodes, payouts will be temporarily paused until the node is fully synced (expected within 24h); after this period we will automatically resume payouts.

November 25, 2022 · 11:12 CEST

← Back