Polygon Payouts

Minor incident Polygon Node Payouts
2023-04-18 14:07 CEST · 4 days, 23 hours, 49 minutes

Updates

Resolved

The node is now synced, payouts will work as expected.

April 19, 2023 · 13:56 CEST
Issue

Payouts for Polygon and USDT, USDC over the MATIC blockchain are currently paused due to the node syncing.

April 18, 2023 · 14:08 CEST

← Back