Bitcoin Cash transactions and payouts

Minor incident Bitcoin Cash Node Payouts Incoming transactions
2023-05-22 18:19 CEST · 6 hours, 2 minutes

Updates

Resolved

Node is synced

May 22, 2023 · 21:21 CEST
Issue

Payouts and Incoming transactions for Bitcoin Cash are currently paused due to the node syncing (related to the new May 15th fork).

Invoices will not be lost; once the node is synced, we will process the ones left behind.

Payouts will be sent accordingly as the node is synced.

May 22, 2023 · 18:19 CEST

← Back