Crypto Maintenance: XRP, SOL, XMR, XNO from 2023-08-27 22:39 CEST to 2023-08-28 19:58 CEST

Scheduled maintenance Nano Node Payouts Incoming transactions Monero Node Payouts Incoming transactions Solana Node Payouts Incoming transactions Ripple Node Payouts Incoming transactions
2023-08-27 22:39 CEST · 21 hours, 19 minutes, 1 second

Updates

Resolved

Ripple (XRP) is now available.

August 28, 2023 · 19:58 CEST
Update

Nano (XNO) is now available.

August 28, 2023 · 19:57 CEST
Update

Solana (SOL) and Monero (XMR) are now available.

August 28, 2023 · 19:36 CEST
Essential

We’re working with our cloud provider to improve the resiliency, reliability and speeds of our Crytocurrency infrastructure.

Creating invoices with Nano, Monero, Ripple and Solana is currently disabled.

We expect the maintenance period to be over within August 29th, 16:00 UTC.

August 27, 2023 · 22:39 CEST

← Back