Cryptocurrency Nodes Maintenance from 2023-09-07 01:56 CEST to 2023-09-07 12:33 CEST

Scheduled maintenance Nano Node Payouts Incoming transactions Ripple Node Payouts Incoming transactions
2023-09-07 01:56 CEST · 10 hours, 37 minutes

Updates

Resolved

Maintenance ended.

September 7, 2023 · 12:33 CEST
Monitoring

Only Nano (XNO) and Ripple (XRP) are left.

September 7, 2023 · 12:08 CEST
Essential

We’re performing an essential maintenance on our Cryptocurrency nodes.

Transactions and/or Payouts might be affected, customers will not be able to create orders through those payment methods to avoid confusion.

We’ll be updating and bringing back online each crypto, one by one, as soon as the maintenance is completed.

September 7, 2023 · 01:56 CEST

← Back