Polygonscan not up to date

Minor incident Polygon Node Incoming Transactions
2023-09-13 14:20 CEST · 22 hours, 12 minutes

Updates

Resolved

Polygonscan seems to have resolved their issues.
We have re-enabled Polygon, USDT (MATIC) and USDC (MATIC) and we’ll keep monitoring the situation.

September 14, 2023 · 12:32 CEST
Monitoring

Polygonscan (https://polygonscan.com), the official source for the blockchain and block data across the Polygon (MATIC) network is currently experiencing sync issues.

This might affect some of the incoming transactions to Sellix, resulting in transactions not being detected, or being detected only hours after the usual.

We’ll keep an eye on its status and update this page once it returns to functioning normally.

September 13, 2023 · 14:20 CEST

← Back