Litecoin node issues

Major incident Litecoin Node Payouts Incoming transactions
2022-05-20 13:13 CEST · 10 hours, 31 minutes

Updates

Resolved

The issue has been solved, invoices and payouts are now being sent.

May 20, 2022 · 23:44 CEST
Update

To sum up, the issue has been located, and a fix has been deployed.
Our Litecoin node is syncing the latest blockchain blocks and will be operative soon.
We will provide an update as soon every functionality is available and working.

May 20, 2022 · 22:41 CEST
Update

The issue is still affecting a minor number of customers. The incident has almost been entirely solved, we will release a final update once every store returns to normal validation.

May 20, 2022 · 19:54 CEST
Update

The fix has been applied, we’re starting to resume payouts and detecting transactions.
Every transaction and payout should be processed within 18:00 UTC.

May 20, 2022 · 17:54 CEST
Update

We’re in the process of re-indexing our node. ETA is 16:00 UTC as expected.

May 20, 2022 · 14:47 CEST
Update

We are currently working on solving the issue, which is expected within 16:00 UTC.
Invoices and payouts will be processed automatically and not voided even if they exceed the time limit.

May 20, 2022 · 14:05 CEST
Issue

We’re actively investigating reports surrounding Litecoin payments not properly being identified and processed. This includes global delivery, seller payouts, and payment confirmations. We expect to release another update shortly, your patience is truly appreciated.

May 20, 2022 · 13:14 CEST

← Back