Binance Coin server down due to cloud provider - payouts affected

Major incident Binance Coin Node Payouts
2022-06-26 23:01 CEST · 1 hour, 30 minutes

Updates

Resolved

The server is back up. Payouts will be processed as expected.

June 27, 2022 · 00:32 CEST
Issue

We’re experiencing some delays with Binance Coin (and USDC through the BEP20 chain) payouts due to an issue with our cloud hosting provider.
The dedicated server we were using had a disk hardware failure, we’re currently in touch with their support to sort the issue out.

We expect payouts to be working again within tomorrow (Monday, June 27th), payouts will also be re-tried as soon as the server is up to allow you to receive them before the usual 24:00 UTC hour.

Transaction detections are not affected, invoices will be flagged as completed as usual and every other payout system is working as expected.

June 26, 2022 · 23:05 CEST

← Back