Binance Pay payouts rejected by Binance

Minor incident Binance Pay Payouts
2022-07-03 10:30 CEST · 1 week, 5 days, 4 hours, 12 minutes

Updates

Resolved

The issue on Binance’s end should have been solved.

July 15, 2022 · 14:43 CEST
Issue

We are experiencing payout issues with the Binance Pay API with the error “The deal is rejected and there may be risks in the current transaction”.

We are in direct contact with a Binance representative, from what they have stated we will retry the payouts daily to see if they succeed, but the issue will be completely solved within 14 days (as they need an update of their current system).
As a reminder, your funds are safe and not lost. Sellix, or its affiliates, will not be able to directly convert or exchange your payout to other cryptocurrencies at this time.

These payout delays are not in any way connected to Sellix’s managed crypto infrastructure as Bitcoin, Ethereum, Solana, etc payouts are being processed as normal. We expect to resolve this anomaly from Binance’s end as soon as possible.

July 3, 2022 · 10:34 CEST

← Back