Monero payouts

Minor incident Monero Node Payouts
2022-08-18 08:22 CEST · 30 minutes

Updates

Resolved

The issue has been solved, Monero payouts will be broadcasted within the next hour.

August 18, 2022 · 08:52 CEST
Issue

We’re experiencing some issues with Monero payouts for some stores.
We’re currently working on it, we will provide any update through here should it be necessary.
Invoices and incoming transactions are still working as expected.

August 18, 2022 · 08:23 CEST

← Back